Bienvenue sur Le site des utilisateurs francophones actuels et futurs d'AmigaOS 4.x
Recherche
12 visiteur(s) et 0 membre(s) en ligne.
 
 
    Annonces Google

    Petites Annonces

il y a 1 annonces
    Liens

Toutes les informations sur :
  • Amiga OS 4:
    AmigaOS.net
  • Logiciels pour OS4 :
    OS4depot
  • Matériel Amiga :
    ACube Systems
  • Magazine papier :
    AmigaPower
  • Magazine en ligne :
    Obligement
  •     Activité du Site

    Pages vues depuis 25/07/2007 : 105 724
    • Nb. de Membres : 172
    • Nb. d'Articles : 1 049
    • Nb. de Forums : 17
    • Nb. de Sujets : 17
    • Nb. de Critiques : 19

    Top 10  Statistiques

      
    Modéré par : K-L Creols Elwood 
    Index du Forum > > Création-Développement > > smTube : lecture directe YouTube Qt
    45 pages [ 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20 | 21 | 22 | 23 | 24 | 25 | 26 | 27 | 28 | 29 | 30 | 31 | 32 | 33 | 34 | 35 | 36 | 37 | 38 | 39 | 40 | 41 | 42 | 43 | 44 | 45 ]
    AuteursmTube : lecture directe YouTube Qt
    zzd10h
    3722       

    zzd10h
      Posté : 08-12-2015 22:44

    1) MPlayer-GUI, onglet MPlayer...

    "Et dans les options juste en dessous ?" 

    2) télécharges LFI-Mplayer sur OS4Depot 
    3) double-clic sur mplayer-nonaltivec
    4) mets dans smtube.ini <MPLAYER>APPDIR:mplayer-nonaltivec

    si ça ne marche toujours pas, qu'as-tu dans la console SMTube avant qu'elle ne se ferme.




    http://apps.amistore.net/zTools
    X1000 - 1,8ghz - 4go RAM - Radeon R7-250X - AOS4.1.6/FE

      Afficher le profil de zzd10hProfil  Ouvrir le site web de zzd10hwww  Imprimer ce commentaireImprimer
    pioupiou
    442      

    pioupiou
      Posté : 08-12-2015 23:01

    Citation: zzd10h 

    1) MPlayer-GUI, onglet MPlayer...

    "Et dans les options juste en dessous ?" 

    2) télécharges LFI-Mplayer sur OS4Depot 
    3) double-clic sur mplayer-nonaltivec
    4) mets dans smtube.ini APPDIR:mplayer-nonaltivec

    si ça ne marche toujours pas, qu'as-tu dans la console SMTube avant qu'elle ne se ferme.




    Red one x Sam 460ex Made in Relec HD Radeon 2.7. 1150 Mhz 2 GO de ram....Os4.1 FE ZTOOLS
     
    Bon   c'est   tout  bon , sa  fonctionne   nikel  merci  à   toi  ZZd10h....   à   bientot  le  petit  poussin
    Amigalement   @pioupiou


    Red one x Sam 460ex Made in Relec HD Radeon 2.7. 1150 Mhz 2 GO de ram....Os4.1 FE ZTOOLS

      Afficher le profil de pioupiouProfil  Imprimer ce commentaireImprimer
    zzd10h
    3722       

    zzd10h
      Posté : 08-12-2015 23:07

    Et c'est avec quelles options "<MPLAYER>" et "<MPLAYER_OPTIONS>" que ça marche (pour référence, si ça venait à merdouiller plus tard) ?

    http://apps.amistore.net/zTools
    X1000 - 1,8ghz - 4go RAM - Radeon R7-250X - AOS4.1.6/FE

      Afficher le profil de zzd10hProfil  Ouvrir le site web de zzd10hwww  Imprimer ce commentaireImprimer
    pioupiou
    442      

    pioupiou
      Posté : 08-12-2015 23:08

    Par  contre  quand  je  ferme SMtube  j'ai  ça:
    LEAK: 708  WebCoreNode
    LEAK: 26    CachedResource
    LEAK: 1298 Structure
    @Pioupiou 


    Red one x Sam 460ex Made in Relec HD Radeon 2.7. 1150 Mhz 2 GO de ram....Os4.1 FE ZTOOLS

      Afficher le profil de pioupiouProfil  Imprimer ce commentaireImprimer
    pioupiou
    442      

    pioupiou
      Posté : 08-12-2015 23:14

    Citation: zzd10h 

    Et c'est avec quelles options "" et "" que ça marche (pour référence, si ça venait à merdouiller plus tard) ?

    Red one x Sam 460ex Made in Relec HD Radeon 2.7. 1150 Mhz 2 GO de ram....Os4.1 FE ZTOOLS
     
     Avec  MplayerNG  NonAltivec
    @Pioupiou


    Red one x Sam 460ex Made in Relec HD Radeon 2.7. 1150 Mhz 2 GO de ram....Os4.1 FE ZTOOLS

      Afficher le profil de pioupiouProfil  Imprimer ce commentaireImprimer
    zzd10h
    3722       

    zzd10h
      Posté : 08-12-2015 23:16

    messages "LEAK..." normaux depuis qq mois (chgt d'interface)

    Donc, tout est réglé... enfin 


    http://apps.amistore.net/zTools
    X1000 - 1,8ghz - 4go RAM - Radeon R7-250X - AOS4.1.6/FE

      Afficher le profil de zzd10hProfil  Ouvrir le site web de zzd10hwww  Imprimer ce commentaireImprimer
    pioupiou
    442      

    pioupiou
      Posté : 08-12-2015 23:17

    Merci   de  ton  aide,bonne  fin  de  soirée  à  toi...
    @Pioupiou


    Red one x Sam 460ex Made in Relec HD Radeon 2.7. 1150 Mhz 2 GO de ram....Os4.1 FE ZTOOLS

      Afficher le profil de pioupiouProfil  Imprimer ce commentaireImprimer
    pioupiou
    442      

    pioupiou
      Posté : 09-12-2015 18:32

    Hier   soir   SMTube  fonctionner  bien,ce  soir   j'ai  voulu   le  lancer ,malheureusement  il  n'arrive  meme à
    s'initialiser,il  s'arrete  en  chemin  et  fige mon  system...
    @Pioupiou


    Red one x Sam 460ex Made in Relec HD Radeon 2.7. 1150 Mhz 2 GO de ram....Os4.1 FE ZTOOLS

      Afficher le profil de pioupiouProfil  Imprimer ce commentaireImprimer
    zzd10h
    3722       

    zzd10h
      Posté : 10-12-2015 00:53

    Là comme ça c'est pas facile de savoir où ça plante.

    1) Quels sont les derniers messages avant le gel ?

    2) ça marchait hier et plus aujourd'hui, tu es certain de n'avoir rien modifier ?


    http://apps.amistore.net/zTools
    X1000 - 1,8ghz - 4go RAM - Radeon R7-250X - AOS4.1.6/FE

      Afficher le profil de zzd10hProfil  Ouvrir le site web de zzd10hwww  Imprimer ce commentaireImprimer
    pioupiou
    442      

    pioupiou
      Posté : 10-12-2015 15:21

    Je   n'ais   absolument  rien  changé,j'ai  un  gel   du  pointeur  de  la  souris,  quelquefois,et  de  l'os ,mais   là  j'ai  SMtube  qui  ne
    parviens  pas,à  ce  lancer?

    @Pioupiou


    Red one x Sam 460ex Made in Relec HD Radeon 2.7. 1150 Mhz 2 GO de ram....Os4.1 FE ZTOOLS

      Afficher le profil de pioupiouProfil  Imprimer ce commentaireImprimer
    Aller à la page : [ 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20 | 21 | 22 | 23 | 24 | 25 | 26 | 27 | 28 | 29 | 30 | 31 | 32 | 33 | 34 | 35 | 36 | 37 | 38 | 39 | 40 | 41 | 42 | 43 | 44 | 45 ]
    Sauter à :


    Tous les Logos et Marques sont déposés, les commentaires sont sous la responsabilité de ceux qui les ont publiés. AmigaOS 4.x est (c) Hyperion Entertainment

    Conception graphique du thème : PowerMetal, codage : Alexandre Balaban
    Certaines images sont © Martin \"Mason\" Mertz

    Temps : 1488284219.8435 seconde(s)