Bienvenue sur Le site des utilisateurs francophones actuels et futurs d'AmigaOS 4.x
Recherche
10 visiteur(s) et 1 membre(s) en ligne.
 
 
    Annonces Google

    Petites Annonces

il y a annonces
    Liens

Toutes les informations sur :
  • Amiga OS 4:
    AmigaOS.net
  • Logiciels pour OS4 :
    OS4depot
  • Matériel Amiga :
    ACube Systems
  • Magazine papier :
    AmigaPower
  • Magazine en ligne :
    Obligement
  •     Activité du Site

    Pages vues depuis 25/07/2007 : 105 809
    • Nb. de Membres : 177
    • Nb. d'articles : 1 087
    • Nb. de Forums : 17
    • Nb. de Sujets : 17
    • Nb. de Critiques : 19

    Top 10  Statistiques

      
    Modéré par : K-L Creols Elwood 
    Index du Forum > > Création-Développement > > smTube : lecture directe YouTube Qt
    48 pages [ 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20 | 21 | 22 | 23 | 24 | 25 | 26 | 27 | 28 | 29 | 30 | 31 | 32 | 33 | 34 | 35 | 36 | 37 | 38 | 39 | 40 | 41 | 42 | 43 | 44 | 45 | 46 | 47 | 48 ]
    AuteursmTube : lecture directe YouTube Qt
    Pseudaxos
    2401       

    Pseudaxos
      Posté : 06-07-2015 07:49

    Merci zz


    Amigaos4.1 Final Edition + Pilotes Radeon HD 2.7
    SAM460 1.10Ghz
    2GO fast
    Radeon R9 TRIX 280X OC

      Afficher le profil de PseudaxosProfil  Ouvrir le site web de Pseudaxoswww  Imprimer ce commentaireImprimer
    Petrol
    253     

    Petrol
      Posté : 06-07-2015 12:34

    Oui, merci bien!

    Xavier.

      Afficher le profil de PetrolProfil  Imprimer ce commentaireImprimer
    K-L
    4553       

    K-L
      Posté : 06-07-2015 21:12

    Merci !

    --
    AmigaONE X1000/1,8 Ghz (A-Eon), Radeon HD 7770, 2 Go de Ram et OS4.1 FE
    Sam440ep/733Mhz (ACube), Radeon M9, 512Mo de RAM et OS4.1 FE

      Afficher le profil de K-LProfil    Imprimer ce commentaireImprimer
    Pseudaxos
    2401       

    Pseudaxos
      Posté : 07-07-2015 08:00

    @zz,
    Comment ce fait-ce que les vidéos, même en HD sont bien plus rapides ? Même pour passer du mode plein écran à fenêtré, c'est rapide +++. Est-ce parce que je suis passé sur un cable VGA ? Ca n'a rien à voir avec SMTube j'imagine ??


    Amigaos4.1 Final Edition + Pilotes Radeon HD 2.7
    SAM460 1.10Ghz
    2GO fast
    Radeon R9 TRIX 280X OC

      Afficher le profil de PseudaxosProfil  Ouvrir le site web de Pseudaxoswww  Imprimer ce commentaireImprimer
    zzd10h
    3839       

    zzd10h
      Posté : 07-07-2015 09:13

    De rien les gars, pour le coup ce n'est que de la recompilation.

    Sinon, faites gaffe si vous utilisez NoWinEd, j'ai encore eu un rapport de bug à cause de lui.
    Je rappelle, NoWinEd et DOpus ne respectent pas les attributs de fichiers 


    @Pseudaxos
    Aucune idée, quelle version de MPlayer utilises-tu ?



    http://apps.amistore.net/zTools
    X1000 - 1,8ghz - 4go RAM - Radeon R7-250X - AOS4.1.6/FE

      Afficher le profil de zzd10hProfil  Ouvrir le site web de zzd10hwww  Imprimer ce commentaireImprimer
    Pseudaxos
    2401       

    Pseudaxos
      Posté : 07-07-2015 17:16

    @zz, 

    La 6.3 qui fait 16 894 780.
    J'ai l'impression que c'est depuis que je suis passé par le port VGA !!?? 
    Ca peut jouer ??


    Amigaos4.1 Final Edition + Pilotes Radeon HD 2.7
    SAM460 1.10Ghz
    2GO fast
    Radeon R9 TRIX 280X OC

      Afficher le profil de PseudaxosProfil  Ouvrir le site web de Pseudaxoswww  Imprimer ce commentaireImprimer
    zzd10h
    3839       

    zzd10h
      Posté : 08-07-2015 18:50

    Si tu parles de Liveforit-MPlayer, il y a la 6.4 sur os4depot.
    Mais si tu télécharges la vidéo plutôt que de la streamer, ça speede aussi ?

    Quand tu dis HD, c'est quoi exactement comme format + lien youtube ?
    Et tes options MPLayer complètes (style -vo) pour qu'un SAM460ien puisse tester ?

    edit : je me souviens avoir du mettre "-ao sdl" pour un problème de lecture vidéo, mais je ne me rappelle plus pourquoi. Je ne suis pas à côtè de mon x1000, peux-tu tester ?



    http://apps.amistore.net/zTools
    X1000 - 1,8ghz - 4go RAM - Radeon R7-250X - AOS4.1.6/FE 
    Message édité par : zzd10h / 08-07-2015 19:09

      Afficher le profil de zzd10hProfil  Ouvrir le site web de zzd10hwww  Imprimer ce commentaireImprimer
    K-L
    4553       

    K-L
      Posté : 08-07-2015 20:56

    Le -ao sdl sert à la synchro audio/video.

    Je pense que Pseudaxos regarde les vidéos en mode dégradé (l'option skiploopfilter dans MPlayer:conf/config ), ce qui permet de gagner en rapidité contre une image vraiment moche.


    --
    AmigaONE X1000/1,8 Ghz (A-Eon), Radeon HD 7770, 2 Go de Ram et OS4.1 FE
    Sam440ep/733Mhz (ACube), Radeon M9, 512Mo de RAM et OS4.1 FE

      Afficher le profil de K-LProfil    Imprimer ce commentaireImprimer
    zzd10h
    3839       

    zzd10h
      Posté : 08-07-2015 22:37

    Ouaip, tu as peut-être raison mais sans plus d'infos précises de Pseud...

    http://apps.amistore.net/zTools
    X1000 - 1,8ghz - 4go RAM - Radeon R7-250X - AOS4.1.6/FE

      Afficher le profil de zzd10hProfil  Ouvrir le site web de zzd10hwww  Imprimer ce commentaireImprimer
    samo79
    19   

    samo79
      Posté : 09-07-2015 01:05

    @Guillaume

    Very strange even with the latest SMTube at some point i continue to have a sort of "freeze" alike issue ... at some point expecially after i press "enter" for starting a new search my CPUInfo.docky advice me that the CPU reached the 100% of usage !

    I can't explain this behaviour, never seen a problem like this before ...

    All i know is that when this happen the whole SMTube interface will be blocked and i can't even close its window, the only method is to kill the task with SysMon but of course this is not a real solution (infact CPU still at 100% even after i forced its closure in this brutal way)

    As a "workaround" i tried to delete the entire prefs file in "Qt/home/.config/smtube" then to restart it with a new fresh config file, but at next restart it's all the same ... mmmm ...

    Message édité par : samo79 / 09-07-2015 01:08

      Afficher le profil de samo79Profil  Imprimer ce commentaireImprimer
    Aller à la page : [ 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20 | 21 | 22 | 23 | 24 | 25 | 26 | 27 | 28 | 29 | 30 | 31 | 32 | 33 | 34 | 35 | 36 | 37 | 38 | 39 | 40 | 41 | 42 | 43 | 44 | 45 | 46 | 47 | 48 ]
    Sauter à :


    Tous les Logos et Marques sont déposés, les commentaires sont sous la responsabilité de ceux qui les ont publiés. AmigaOS 4.x est (c) Hyperion Entertainment

    Conception graphique du thème : PowerMetal, codage : Alexandre Balaban
    Certaines images sont © Martin \"Mason\" Mertz

    Temps : 1510945349.3631 seconde(s)