Bienvenue sur Le site des utilisateurs francophones actuels et futurs d'AmigaOS 4.x
Recherche
13 visiteur(s) et 0 membre(s) en ligne.
 
 
    Annonces Google

    Petites Annonces

il y a 1 annonces
    Liens

Toutes les informations sur :
  • Amiga OS 4:
    AmigaOS.net
  • Logiciels pour OS4 :
    OS4depot
  • Matériel Amiga :
    ACube Systems
  • Magazine papier :
    AmigaPower
  • Magazine en ligne :
    Obligement
  •     Activité du Site

    Pages vues depuis 25/07/2007 : 105 785
    • Nb. de Membres : 177
    • Nb. d'articles : 1 079
    • Nb. de Forums : 17
    • Nb. de Sujets : 17
    • Nb. de Critiques : 19

    Top 10  Statistiques

      
    Modéré par : K-L Creols Elwood 
    Index du Forum > > Création-Développement > > smTube : lecture directe YouTube Qt
    47 pages [ 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20 | 21 | 22 | 23 | 24 | 25 | 26 | 27 | 28 | 29 | 30 | 31 | 32 | 33 | 34 | 35 | 36 | 37 | 38 | 39 | 40 | 41 | 42 | 43 | 44 | 45 | 46 | 47 ]
    AuteursmTube : lecture directe YouTube Qt
    Pseudaxos
    2382       

    Pseudaxos
      Posté : 14-05-2015 14:26

    Ah na, comme toi...
    Je ajouter une ligne (j'ai essayé avec Mplayer gui) et là, ce qui est étrange même si bien évidemment ça ne fonctionne pas, j'ai au clique droit
    _download video et _MPlayerGUI mais il ne veut pas du playvideo.rexx !!! GRRR


    Amigaos4.1 Final Edition + Pilotes Radeon HD 2.7
    SAM460 1.10Ghz
    2GO fast
    Radeon R9 TRIX 280X OC

      Afficher le profil de PseudaxosProfil  Ouvrir le site web de Pseudaxoswww  Imprimer ce commentaireImprimer
    zzd10h
    3815       

    zzd10h
      Posté : 14-05-2015 14:34

    Ajoute "PlayVideo.rexx" et poste une capture, stp.

    http://apps.amistore.net/zTools
    X1000 - 1,8ghz - 4go RAM - Radeon R7-250X - AOS4.1.6/FE

      Afficher le profil de zzd10hProfil  Ouvrir le site web de zzd10hwww  Imprimer ce commentaireImprimer
    Pseudaxos
    2382       

    Pseudaxos
      Posté : 14-05-2015 14:45

    Mailée...

    Amigaos4.1 Final Edition + Pilotes Radeon HD 2.7
    SAM460 1.10Ghz
    2GO fast
    Radeon R9 TRIX 280X OC

      Afficher le profil de PseudaxosProfil  Ouvrir le site web de Pseudaxoswww  Imprimer ce commentaireImprimer
    Creols
    2543       

    Creols
      Posté : 14-05-2015 15:14

    @zz
       Comment fait-on pour utiliser le fichier Translation/smtube_fr.qm ?

    Merci !


    -- Sam 460 + X1000

      Afficher le profil de CreolsProfil  Imprimer ce commentaireImprimer
    zzd10h
    3815       

    zzd10h
      Posté : 14-05-2015 15:27

    @Creols
    Tu veux en faire quoi ?

    Normalement, la dernière version est déjà en français, non ? J'ai laissé des fautes ?

    sinon, pour traduire un programme Qt :

    1) edition du fichier smtube_fr.ts

    2) "lrelease smtube_fr.ts" va créér le fichier smtube_fr.qm qui sera utilisé par le programme.


    Ne pas oublier de mettre ses Prefs/Qt en français auparavant :
    1) mettre "fr" dans Qt Prefs/Locale (dans la zone de saisie à droite, laisser le gadget Cycle de droite sur "<default>"


    .




    http://apps.amistore.net/zTools
    X1000 - 1,8ghz - 4go RAM - Radeon R7-250X - AOS4.1.6/FE

      Afficher le profil de zzd10hProfil  Ouvrir le site web de zzd10hwww  Imprimer ce commentaireImprimer
    K-L
    4457       

    K-L
      Posté : 14-05-2015 17:28

    Tout modifié comme demandé. Ne fonctionne toujours pas.



    --
    AmigaONE X1000/1,8 Ghz (A-Eon), Radeon HD 7770, 2 Go de Ram et OS4.1 FE
    Sam440ep/733Mhz (ACube), Radeon M9, 512Mo de RAM et OS4.1 FE

      Afficher le profil de K-LProfil    Imprimer ce commentaireImprimer
    zzd10h
    3815       

    zzd10h
      Posté : 14-05-2015 17:34

    OK, merci.

    Et si tu décales PlayVideo.rexx vers le bas ? Il apparait dans le menu contextuel ?

    Et si tu rajoutes un 3éme lecteur PlayVideo.rexx ? Menu contextuel OK ou pas ?


    http://apps.amistore.net/zTools
    X1000 - 1,8ghz - 4go RAM - Radeon R7-250X - AOS4.1.6/FE

      Afficher le profil de zzd10hProfil  Ouvrir le site web de zzd10hwww  Imprimer ce commentaireImprimer
    pioupiou
    457      

    pioupiou
      Posté : 14-05-2015 17:48

    J'ai   réssayer   d'utiliser    SM tube   problème    il   à  l'air  de  ne  pas  pouvoir  ouvrir   le  fichier  font   j'ai  cette  erreur   (Couldn't   open  font)
    @Pioupiou


    Red one x Sam 460ex Made in Relec HD Radeon 2.7. 1150 Mhz 2 GO de ram....Os4.1 FE ZTOOLS

      Afficher le profil de pioupiouProfil  Imprimer ce commentaireImprimer
    K-L
    4457       

    K-L
      Posté : 14-05-2015 20:30

    Citation: zzd10h 

    OK, merci.

    Et si tu décales PlayVideo.rexx vers le bas ? Il apparait dans le menu contextuel ?

    Et si tu rajoutes un 3éme lecteur PlayVideo.rexx ? Menu contextuel OK ou pas ?


    --
    AmigaONE X1000/1,8 Ghz (A-Eon), Radeon HD 7770, 2 Go de Ram et OS4.1 FE
    Sam440ep/733Mhz (ACube), Radeon M9, 512Mo de RAM et OS4.1 FE 
    Décaler : non.
    Rajouter : non plus.
    Pas de nouveau menu contextuel et toujours la proposition de téléchargement.
    A noter qu'à deux reprises, la fermeture de SmTube m'a figé le système (ou tout du moins le pointeur de souris).


    --
    AmigaONE X1000/1,8 Ghz (A-Eon), Radeon HD 7770, 2 Go de Ram et OS4.1 FE
    Sam440ep/733Mhz (ACube), Radeon M9, 512Mo de RAM et OS4.1 FE

      Afficher le profil de K-LProfil    Imprimer ce commentaireImprimer
    zzd10h
    3815       

    zzd10h
      Posté : 14-05-2015 21:13


    Après de nombreux échanges épistolaires avec Pseux, voici la solution :

    1) suppression de TOUT le répertoire  Qt:home/.config/smtube

    2) suppression de TOUT votre répertoire actuel SMTube (conserver votre PlayVideo.rexx pour usage ultérieur, si vous êtes sûr qu'il est correct)

    3) télécharger SMTube depuis OS4Depot et recommencer de 0


    Il y a du avoir un pb lors de l'AmiUpdate de la nouvelle version sur le répertoire de l'ancienne.


    Merci de bien effectuer ces 3 points.

    EDIT : de plus vérifiez que Amiga/PlayVideo.rexx a bien l'attribut Exécutable. 
    Sur l'archive OS4Depot, il y est bien mais avec DOpus ou d'autres programmes du même genre, il peut sauter.

     





    http://apps.amistore.net/zTools
    X1000 - 1,8ghz - 4go RAM - Radeon R7-250X - AOS4.1.6/FE
    Message édité par : zzd10h / 14-05-2015 23:05

      Afficher le profil de zzd10hProfil  Ouvrir le site web de zzd10hwww  Imprimer ce commentaireImprimer
    Aller à la page : [ 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20 | 21 | 22 | 23 | 24 | 25 | 26 | 27 | 28 | 29 | 30 | 31 | 32 | 33 | 34 | 35 | 36 | 37 | 38 | 39 | 40 | 41 | 42 | 43 | 44 | 45 | 46 | 47 ]
    Sauter à :


    Tous les Logos et Marques sont déposés, les commentaires sont sous la responsabilité de ceux qui les ont publiés. AmigaOS 4.x est (c) Hyperion Entertainment

    Conception graphique du thème : PowerMetal, codage : Alexandre Balaban
    Certaines images sont © Martin \"Mason\" Mertz

    Temps : 1505841175.3602 seconde(s)