Bienvenue sur Le site des utilisateurs francophones actuels et futurs d'AmigaOS 4.x
Recherche
17 visiteur(s) et 0 membre(s) en ligne.
 
 
    Annonces Google

    Petites Annonces

il y a 1 annonces
    Liens

Toutes les informations sur :
  • Amiga OS 4:
    AmigaOS.net
  • Logiciels pour OS4 :
    OS4depot
  • Matériel Amiga :
    ACube Systems
  • Magazine papier :
    AmigaPower
  • Magazine en ligne :
    Obligement
  •     Activité du Site

    Pages vues depuis 25/07/2007 : 105 788
    • Nb. de Membres : 177
    • Nb. d'articles : 1 084
    • Nb. de Forums : 17
    • Nb. de Sujets : 17
    • Nb. de Critiques : 19

    Top 10  Statistiques

      
    Modéré par : K-L Creols Elwood 
    Index du Forum > > Création-Développement > > smTube : lecture directe YouTube Qt
    47 pages [ 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20 | 21 | 22 | 23 | 24 | 25 | 26 | 27 | 28 | 29 | 30 | 31 | 32 | 33 | 34 | 35 | 36 | 37 | 38 | 39 | 40 | 41 | 42 | 43 | 44 | 45 | 46 | 47 ]
    AuteursmTube : lecture directe YouTube Qt
    K-L
    4479       

    K-L
      Posté : 16-01-2015 08:51

    Creols : utilises-tu bien -vo comp ? Car avec le p96 que LiveForIt a remis dans la version 6.4, le rend est horrible sur certains formats.

    --
    AmigaONE X1000/1,8 Ghz (A-Eon), Radeon HD 7770, 2 Go de Ram et OS4.1 FE
    Sam440ep/733Mhz (ACube), Radeon M9, 512Mo de RAM et OS4.1 FE

      Afficher le profil de K-LProfil    Imprimer ce commentaireImprimer
    Creols
    2543       

    Creols
      Posté : 16-01-2015 11:24

              Citation : K-L 

    Creols : utilises-tu bien -vo comp ? Car avec le p96 que LiveForIt a remis dans la version 6.4, le rend est horrible sur certains formats.

    J'ai essayé mais cela n'a rien donné. Toutefois, il me faut tout reprendre car, bête et méchant, j'ai suivi les recommandations qui se trouvent dans le fichiers .rexx :

    /* TAKE CARE TO SPECIFY THE PATH OF MUI-MPlayer OR SDL MPlayer SVN-r32561 TO ALLOW STREAMING IN OPTION MPLAYER = "" */  
    /* Others players or, even, other versions of MPlayer are NOT supported */  

    Comme j'utilise la version LiveForIt qui vient de paratre, j'en ai déduit qu'elle n'était pas supportée 

    Je vais donc reprendre le tout, mais rien ne presse, car en choissant le format 360.mp4, j'obtiens pratiquement ce que je recherche.

    PS: Sur Youtube, il y a des fichiers qui ne sont pas pris en compte !


    -- Sam 460 + X1000

      Afficher le profil de CreolsProfil  Imprimer ce commentaireImprimer
    zzd10h
    3819       

    zzd10h
      Posté : 16-01-2015 18:32

    Avec

    MPLAYER = "APPDIR:MPlayer-altivec" 
    MPLAYER_OPTIONS = "-vo comp -cache 8192 -cache-min 20 -autoq 100 -autosync 30"

    ça devrait marcher !

    Ouais, désolé pour les commentaires dans PlayVideo.rexx, ils doivent dater de 2013.
    Mais c'est quoi aussi cette histoire de lire les commentaires, c'est dingue ça, c'était pas prévu !


    http://apps.amistore.net/zTools
    X1000 - 1,8ghz - 4go RAM - Radeon R7-250X - AOS4.1.6/FE

      Afficher le profil de zzd10hProfil  Ouvrir le site web de zzd10hwww  Imprimer ce commentaireImprimer
    Creols
    2543       

    Creols
      Posté : 17-01-2015 15:03

    @K-L et ZZ :
    J'ai donc ré-adopté le dernier liveforit MPlayer et complété le fichier .arexx.
    J'ai choisi de visionner les vidéos en 480webm et de les enregistrer au format 720mp4 et ça fonctionne. Les vidéos enregistrées ont parfois le son qui prend du retard sur l'image. Il faut donc reprendre l'enregistrement au format inférieur !


    -- Sam 460 + X1000

      Afficher le profil de CreolsProfil  Imprimer ce commentaireImprimer
    zzd10h
    3819       

    zzd10h
      Posté : 18-01-2015 02:23

            Pour ceux qui regarde les vidéos Vevo de YouTube, vous avez peut-être constaté que ça ne marchait plus.

             Supprimer simplement le fichier de script YouTube de SMTube pour forcer sa mise à jour.

             DELETE Qt:home/.config/smtube/yt.js

    Simple et efficace ! Merci  !

    Message édité par : Creols / 18-01-2015 12:04

      Afficher le profil de zzd10hProfil  Ouvrir le site web de zzd10hwww  Imprimer ce commentaireImprimer
    davebraco
    1140       

    davebraco
      Posté : 18-01-2015 09:26

    bien ça!

    Et tu n'ajoute pas le -vo comp dans les options? (pour ceux qui ont le driver 2.4)


    A1200PPC / Sam440ep / Sam460ex / X1000 / X5000

      Afficher le profil de davebracoProfil   icq  aim    Imprimer ce commentaireImprimer
    K-L
    4479       

    K-L
      Posté : 18-01-2015 09:50

    Non car c'est celui utilisé par défaut par LiveForIt-Mplayer

    --
    AmigaONE X1000/1,8 Ghz (A-Eon), Radeon HD 7770, 2 Go de Ram et OS4.1 FE
    Sam440ep/733Mhz (ACube), Radeon M9, 512Mo de RAM et OS4.1 FE

      Afficher le profil de K-LProfil    Imprimer ce commentaireImprimer
    zzd10h
    3819       

    zzd10h
      Posté : 18-01-2015 11:08

    @DaveBraco
    Ben, en fait, je n'ai toujours pas les drivers 2.4, donc je n'utilise pas le dernier LFI_MPLayer.

    En attente de Radiance... 


    http://apps.amistore.net/zTools
    X1000 - 1,8ghz - 4go RAM - Radeon R7-250X - AOS4.1.6/FE

      Afficher le profil de zzd10hProfil  Ouvrir le site web de zzd10hwww  Imprimer ce commentaireImprimer
    davebraco
    1140       

    davebraco
      Posté : 18-01-2015 13:28

    K-L,

    Sur ma sam460, c'est comp_yuv par default avec le liveforit, c'est pour ça que j'ai du ajouter ce paramètre pour lire le webm (pas de soucis sur les autres mais le 480 du webm convient très bien pour la 460).


    A1200PPC / Sam440ep / Sam460ex / X1000 / X5000

      Afficher le profil de davebracoProfil   icq  aim    Imprimer ce commentaireImprimer
    zzd10h
    3819       

    zzd10h
      Posté : 23-01-2015 11:11

    SMTube 51.1 svn6689 sur OS4Depot et AmiUpdate


    -correction vidéos Vevo


    -correction d'un crash si le menu contextuel était utilisé sur une zone sans vidéo.


     


    Concernant les màj des scripts YouTube, heureusement que Ricardo 'rvm' Villalba les tient à jour sans discontiuer.


    J'espère que les "nombreux" utilisateurs OS4 lui manifestent leur reconnaissance


     http://smplayer.sourceforge.net/fr/contribute


     


     


     



    http://apps.amistore.net/zTools
    X1000 - 1,8ghz - 4go RAM - Radeon R7-250X - AOS4.1.6/FE

      Afficher le profil de zzd10hProfil  Ouvrir le site web de zzd10hwww  Imprimer ce commentaireImprimer
    Aller à la page : [ 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20 | 21 | 22 | 23 | 24 | 25 | 26 | 27 | 28 | 29 | 30 | 31 | 32 | 33 | 34 | 35 | 36 | 37 | 38 | 39 | 40 | 41 | 42 | 43 | 44 | 45 | 46 | 47 ]
    Sauter à :


    Tous les Logos et Marques sont déposés, les commentaires sont sous la responsabilité de ceux qui les ont publiés. AmigaOS 4.x est (c) Hyperion Entertainment

    Conception graphique du thème : PowerMetal, codage : Alexandre Balaban
    Certaines images sont © Martin \"Mason\" Mertz

    Temps : 1508206323.6014 seconde(s)