Bienvenue sur Le site des utilisateurs francophones actuels et futurs d'AmigaOS 4.x
Recherche
15 visiteur(s) et 1 membre(s) en ligne.
 
 
    Annonces Google

    Petites Annonces

il y a 1 annonces
    Liens

Toutes les informations sur :
  • Amiga OS 4:
    AmigaOS.net
  • Logiciels pour OS4 :
    OS4depot
  • Matériel Amiga :
    ACube Systems
  • Magazine papier :
    AmigaPower
  • Magazine en ligne :
    Obligement
  •     Activité du Site

    Pages vues depuis 25/07/2007 : 105 736
    • Nb. de Membres : 174
    • Nb. d'Articles : 1 057
    • Nb. de Forums : 17
    • Nb. de Sujets : 17
    • Nb. de Critiques : 19

    Top 10  Statistiques

      
    Modéré par : K-L Creols Elwood 
    Index du Forum > > Création-Développement > > smTube : lecture directe YouTube Qt
    46 pages [ 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20 | 21 | 22 | 23 | 24 | 25 | 26 | 27 | 28 | 29 | 30 | 31 | 32 | 33 | 34 | 35 | 36 | 37 | 38 | 39 | 40 | 41 | 42 | 43 | 44 | 45 | 46 ]
    AuteursmTube : lecture directe YouTube Qt
    sinisrus
    2874       

    sinisrus
      Posté : 19-08-2014 19:09

    Toujours aussi génial smtube


    --
    Coin coin... amitheme.amiga-ng.org
    Sam460 1,15Ghz - OS4.1FE - Radeon4650 1Go - 2Go de ram

      Afficher le profil de sinisrusProfil  Ouvrir le site web de sinisruswww  Imprimer ce commentaireImprimer
    Creols
    2543       

    Creols
      Posté : 20-08-2014 15:03

    Pour essayer, j'ai téléchargé SMTube (dernier en date). Si l'enregistrement se fait bien, par contre, pour le lecture, le programme me demande le volume https: ! Que dois-je faire ?

    Les formats d'enregistrement sont soit trop grands pour une synchro image/son correcte, soit trop petits. N'y a-t-il pas moyen de faire figurer dans les options proposées, un format intermédiaire ?


    -- Sam 460 + X1000
    Message édité par : Creols / 20-08-2014 15:04

      Afficher le profil de CreolsProfil  Imprimer ce commentaireImprimer
    zzd10h
    3732       

    zzd10h
      Posté : 20-08-2014 15:19

    1) "assign https:"


    Avec LiveForIt-MPlayer, cela me fait ça également parfois. J'ai lu sur un forum, qu'il avait résolu ce problème et qu'il allait publier une nouvelle version. En attendant, regarde dans ./Amiga/PlayVideo.rexx et duplique la ligne


    "ASSIGN http: RAM:" en "ASSIGN https: RAM:"


    C'est ce que je fais et je n'ai plus de problème.


    2) "formats d'enregistrement sont soit trop grands pour une synchro image/son correcte, soit trop petits"


    Je ne comprends pas la question !


    Dans les Prefs de SMTube (accessible dans la partie basse de l'interface) tu as tous les formats YouTube disponibles dans toutes les résolutions.


    Quelle version de MPlayer utilises-tu ? Peut-être que ton pb de synchro vient de mauvaises options dans PlayVideo.rexx.


     


    Question à tous :


    Est-ce que cela vous arrive parfois de geler votre OS en fermant la fenêtre des paramêtres de SMTube ?


    Chez moi, ça arrive parfois (ça le fait également avec QTEasyPaint), je suis étonné qu'à part Samo79, personne ne s'en plaigne ! 


     



    http://apps.amistore.net/zTools
    X1000 - 1,8ghz - 4go RAM - Radeon R7-250X - AOS4.1.6/FE
    Message édité par : zzd10h / 20-08-2014 15:19

      Afficher le profil de zzd10hProfil  Ouvrir le site web de zzd10hwww  Imprimer ce commentaireImprimer
    Pseudaxos
    2367       

    Pseudaxos
      Posté : 20-08-2014 17:36

    Rha oui, c'est arrivé une fois et une seule mais je n'ai pas ce problème de manière redondante.. 

    Amigaos4.1 Final Edition + Pilotes Radeon HD 2.7
    SAM460 1.10Ghz
    2GO fast
    Radeon R9 TRIX 280X OC

      Afficher le profil de PseudaxosProfil  Ouvrir le site web de Pseudaxoswww  Imprimer ce commentaireImprimer
    zzd10h
    3732       

    zzd10h
      Posté : 20-08-2014 21:28

    @Pseudaxos 
    Merci pour la réponse et tant mieux pour toi.
    En même temps, il est vrai qu'une fois configuré, il n'y a pas à y revenir.




    http://apps.amistore.net/zTools
    X1000 - 1,8ghz - 4go RAM - Radeon R7-250X - AOS4.1.6/FE

      Afficher le profil de zzd10hProfil  Ouvrir le site web de zzd10hwww  Imprimer ce commentaireImprimer
    K-L
    4311       

    K-L
      Posté : 21-08-2014 00:14

    De mon côté, non, cela n'a jamais figé en utilisant les prefs.

    Creols : SMTube ne propose que les formats vidéo proposés par Youtube. Sur X1000, je choisis 720p(mp4) pour le téléchargement et 480(webm) pour la lecture directe.


    --
    AmigaONE X1000/1,8 Ghz (A-Eon), Radeon HD 7770, 2 Go de Ram et OS4.1 FE
    Sam440ep/733Mhz (ACube), Radeon M9, 512Mo de RAM et OS4.1 FE

      Afficher le profil de K-LProfil    Imprimer ce commentaireImprimer
    Creols
    2543       

    Creols
      Posté : 21-08-2014 10:23

    Citation : K-L 

    Creols : SMTube ne propose que les formats vidéo proposés par Youtube. Sur X1000, je choisis 720p(mp4) pour le téléchargement et 480(webm) pour la lecture directe

    Avec ma RadeonHD, je ne peux pas lire le format 720p, exepté pour les videos .avi !
    OK pour la lecture directe en 480 webm.


    -- Sam 460 + X1000

      Afficher le profil de CreolsProfil  Imprimer ce commentaireImprimer
    K-L
    4311       

    K-L
      Posté : 21-08-2014 10:25

    Oui, le 720P mp4 est un chouïa trop lourd pour LiveForIt-Mplayer.

    --
    AmigaONE X1000/1,8 Ghz (A-Eon), Radeon HD 7770, 2 Go de Ram et OS4.1 FE
    Sam440ep/733Mhz (ACube), Radeon M9, 512Mo de RAM et OS4.1 FE

      Afficher le profil de K-LProfil    Imprimer ce commentaireImprimer
    zzd10h
    3732       

    zzd10h
      Posté : 21-08-2014 10:31

    K-L :


    merci pour ton retour sur les Prefs. Etrange que cela ne plante pas chez toi, enfin tant mieux


    Creols :


    Concernant mon post en réponse à tes questions... ?



    http://apps.amistore.net/zTools
    X1000 - 1,8ghz - 4go RAM - Radeon R7-250X - AOS4.1.6/FE

      Afficher le profil de zzd10hProfil  Ouvrir le site web de zzd10hwww  Imprimer ce commentaireImprimer
    Creols
    2543       

    Creols
      Posté : 21-08-2014 12:02

    Excusez-moi, mes amis, mais il se trouve que ma situation personnelle se complique par suite de l'hospitalisation de ma femme.

    Merci, K-L et zzd10h, je reprendrai contact dès que possible.


    -- Sam 460 + X1000

      Afficher le profil de CreolsProfil  Imprimer ce commentaireImprimer
    Aller à la page : [ 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20 | 21 | 22 | 23 | 24 | 25 | 26 | 27 | 28 | 29 | 30 | 31 | 32 | 33 | 34 | 35 | 36 | 37 | 38 | 39 | 40 | 41 | 42 | 43 | 44 | 45 | 46 ]
    Sauter à :


    Tous les Logos et Marques sont déposés, les commentaires sont sous la responsabilité de ceux qui les ont publiés. AmigaOS 4.x est (c) Hyperion Entertainment

    Conception graphique du thème : PowerMetal, codage : Alexandre Balaban
    Certaines images sont © Martin \"Mason\" Mertz

    Temps : 1493192784.5757 seconde(s)